Configuring a SAML IAM when using an Immuta public URL
When using an Immuta Public URL you must sign into Immuta via that URL when configuring a SAML based IAM integration.
Issue
User was attempting to create a SAML based IAM integration and was seeing the error below in their browser console logs when they clicked on Test User Login:
Cause
The user wasn't signed into Immuta via their Public URL, and this was causing an issue with the SAML handshake.
Resolution
Users should connect via their configured Public URL when configuring a SAML based IAM integration.
For Entra ID - use the same Public URL as the Identifier in Entra ID, and as the Issuer in Immuta.
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